Over de HTTPS

Algemene zaken, op- of aanmerkingen.
Gesloten
Gebruikersavatar
Gibbel
Berichten: 46
Lid geworden op: ma 15 apr 2019, 20:16
Locatie: Kempen (B)
Contacteer:

Over de HTTPS

Bericht door Gibbel » ma 22 apr 2019, 12:29

Ik stuit op een raar fenomeen???

De link die ik gebruik naar dit forum wil niet meer werken?
Zelfs als ik rechtstreekt intype: https://www.adobevideoforum.nl dan blijf ik een melding krijgen van chroom dat het een onveilige site is en die wil dan absoluut geen verbinding maken?

Afbeelding

Als ik het gewoon in google (in de zoekfunctie) intype adobevisdeofurum dan krijg ik wel een link die werkt????
Raar is wel als ik deze ling opsla in mijn favorieten dan doet deze link het niet?
Ik ben nu dus ingelogt in het forum maar krijg ook te zien dat het geen veilige site is?

Afbeelding

Iemand een idee???? Of heeft de het forum geen echte HTTPS link???
Sony A6000 - Panasonic HDC-HS700 - GoPro - Canon XA20
Rode VideoMic - Rode NTG1

Beheerder
Beheerder
Berichten: 17
Lid geworden op: vr 18 apr 2014, 14:49

Re: Over de HTTPS

Bericht door Beheerder » ma 22 apr 2019, 15:36

Na het (automatisch) verlengen van het LE certificaat lijkt het er op dat het certificaat aan een ander FQDN gekoppeld is.
Op de server staan alle certificaten als geldig weergegeven.
Voorlopig moet er een uitzondering in de browser gemaakt worden totdat het certificaat weer geldig is.

Gebruikersavatar
catmen
Berichten: 260
Lid geworden op: ma 21 apr 2014, 22:46
Locatie: Ranst (provincie Antwerpen) Belgie

Re: Over de HTTPS

Bericht door catmen » di 23 apr 2019, 12:45

Problemen met het bezoeken van het forum heb ik niet, maar ik krijg ook de melding dat ik een onveilige site bezoek, maar ik ga er van uit dat er geen risico’s zijn, trouwens ik voel me nogal goed beveiligd met Norton en malwarebites.
Catmen
Windows 7 pro, intel Core I7 2600K (3,40GHZ) MSI P67A-C45, 12Gb RAM DDR3, 500Gb SSD, 2X1Tb data schijf Raid 0, MSI N550GTX TI Cyclone II/OC 1Gb PCI-E D, LG BD brander. Camera panasonic Ag-Ac90EJ

Gebruikersavatar
Gibbel
Berichten: 46
Lid geworden op: ma 15 apr 2019, 20:16
Locatie: Kempen (B)
Contacteer:

Re: Over de HTTPS

Bericht door Gibbel » di 23 apr 2019, 13:01

Tja ik kan er gewoon niet voor kiezen om onveilig door t e gaan,,,
Mijn Chroom of Avast laat het niet toe om verder te gaan ik kan dan alleen kiezen om terug naar veilige site te gaan.
Raar is wel als ik de forumnaam in de google zoekfunctie in geef dat ik dan wel via de dan opgegeven link in eht forum geraak.
Terwijl die dan in de balk bovenaan ook komt zeggen dat het geen veilige site is...

Het zal nog even afwachten worden dan eer alles als veilig aanzien wordt door de gebruikte software?

Dank voor de antwoorden alvast, het geeft me toch het gevoel dat ik er nit alleen me zit te kampen.
Sony A6000 - Panasonic HDC-HS700 - GoPro - Canon XA20
Rode VideoMic - Rode NTG1

Gebruikersavatar
Lenzz
Berichten: 579
Lid geworden op: di 22 apr 2014, 09:14
Locatie: Den Haag

Re: Over de HTTPS

Bericht door Lenzz » di 23 apr 2019, 14:23

Hi Gibbel,

Ik begrijp waar je mee strugglet.

Kan je wel zeggen dat ik 100% zeker ben van de zuiverheid van forumbeheerder en ICT beheer.

Begrijp ook dat het heel lastig is om een goede afweging te maken m.b.t. allerlei meldingen op computergebied.

Je noemt bijv. Avast. Om een voorbeeld te geven: Avast merkt z'n EIGEN geadviseerde en geïnstalleerde browserplugin als malware o.i.d. aan :lol:
Ik bedoel maar.

Browsertechnologie is dermate complex (lees: tig partijen die allemaal mee 'spelen'), dat het op dit moment in de tijd gewoon is dat je met zulke issues opgezadeld wordt als gebruiker.

Heb vertrouwen - ook in de gebruikers hier die regelmatig langskomen - en blijf ook gewoon komen :)
W10, Asus PRIME X299-DELUXE, Intel Core i7-7820X, Palit GeForce GTX 1070 JetStream 8GB, Corsair Vengeance LED Red - DDR4 32 GB: 4 x 8 GB, NZXT H440 New Edition, NZXT Kraken X52 RGB - Vloeistof-koelsysteem voor CPU, Corsair RMx Series RM750x, APP CC2019

Gebruikersavatar
Ann
Moderator
Berichten: 1198
Lid geworden op: za 19 apr 2014, 14:15

Re: Over de HTTPS

Bericht door Ann » di 23 apr 2019, 17:22

Gibbel schreef:
di 23 apr 2019, 13:01

Mijn Chroom of Avast laat het niet toe om verder te gaan ik kan dan alleen kiezen om terug naar veilige site te gaan.
Geavanceerd button?

Overigens https betekent allen maar een beveiligde verbinding, zegt niets over de website zelf.
ACE PPCC
Adobe Community Professional

Beheerder
Beheerder
Berichten: 17
Lid geworden op: vr 18 apr 2014, 14:49

Re: Over de HTTPS

Bericht door Beheerder » di 23 apr 2019, 18:52

HTTPS verbinding werkt weer.

Gesloten